XTZ Tune 4 - Dirac Software lädt Filter nicht



  • Guten Abend. :)

    Seit heute bin ich stolzer Besitzer der XTZ Tune 4. :) mir gefallen die bisher ziemlich gut leider spinnt die Dirac Software etwas... Bei jedem Reboot des PCs und wenn ich einen Filter wechseln will, bekomme ich die Fehlermeldung: "Failed to load the filter".

    Ich weiß jetzt garnicht, ob On Desk aktiviert ist oder nicht?!


  • XTZ-Mitarbeiter

    Guten Morgen ;-)

    die DSP Filter sind auch mehr eine "Zugabe", die Tune 4 klingen auch ohne Filter bereits hervorragend.

    Um das Problem zu lösen, versuche bitte folgendes (aus unserem FAQ der Tune 4 kopiert):

    1. Klicken Sie auf eines der 4 möglichen Auswahlfelder („Click to load“)

    2. Klicken Sie am unteren Ende des erscheinenden Fensters auf „sync with web account...“

    3. Klicken Sie erneut auf "Click to load" und wählen Sie den gewünschten Filter aus.

    Wenn Sie immer noch keine Filter sehen, öffnen Sie folgenden Ordner und löschen alle Filter:

    Mac:
    ~/Library/Application Support/Dirac/Filter

    Windows:
    C:\Benutzer%Benutzername%\AppData\Roaming\Dirac\Filters (Bitte tragen Sie statt %Benutzername% Ihren Benutzernamen ein)

    Wenn Sie den Ordner "AppData" nicht sehen können, ändern Sie bitte Ihre Ansichtseinstellungen:

    für Windows 7:

    1. Wählen Sie die Schaltfläche „Start“ und dann Systemsteuerung > Darstellung und Anpassung aus.
    2. Wählen Sie Ordneroptionen und dann die Registerkarte Ansicht aus.
    3. Wählen Sie unter Erweiterte Einstellungen Ausgeblendete Dateien, Ordner und Laufwerke anzeigen und dann OK aus.

    für Windows 10:

    1. Drücken Sie gleichzeitig auf die Tasten [Windows] und [E], öffnet sich der "Explorer".
    2. Wechseln Sie oben zur Registerkarte "Ansicht", erscheinen verschiedene Optionen.
    3. Unter der Kategorie "Ein-/ausblenden" finden Sie den Eintrag "Ausgeblendete Elemente".
    4. Aktivieren Sie die Option, werden auch die versteckten Dateien im Explorer angezeigt.

    Viele Grüße
    Berti



  • Danke für die Antwort! :)

    Vielleicht habe ich mich falsch ausgedrückt, die Filter erscheinen durchaus nur wenn ich sie auswähle erscheint die Fehlermeldung "Failed to load Filter".

    Unten in der Statusleiste (Windows 10), wenn ich mit dem Cursor über die Software gehe steht dort (not filtered). Also scheint der Filter nicht genutzt zu werden. Der Filter ist aber aktiviert. (Wenn man mal die Fehlermeldung ignoriert).


  • XTZ-Mitarbeiter

    Hallo,

    es gibt nun eine spezielle Version der Software, für alle welche die Fehlermeldung "Unable to load filter" erhalten. Die Software kann HIER heruntergeladen werden.

    Gruß Jens



  • @JHoermann Leider funktioniert diese Version auch nicht, es kommt exakt die selbe Fehlermeldung, wenn man einen Filter auswählt, nämlich "Unable to load filter". Hätte ich mal die ältere Version 1.0.4 drauf gelassen, da lief noch alles einwandfrei, bis auf die Tatsache, dass DSP Gain jedes mal wieder auf -8 dB nach einem Neustart stand. Daher das Update auf die neuere Version. Ich mache komplett saubere Installationen, heißt ich habe es mit CCleaner deinstalliert, die Registry einträge gelöscht etc. es kommt immer diese Fehlermeldung, ob mit der aktuellen Version, oder die Version die angeblich bei der Fehlermeldung funktioniert. Mein System läuft mit Windows 10 x64, CPU i7 4790K.

    Lieben Gruß

    Andre

    Edit: Ich habe die alte Version 1.0.4 gefunden unter http://www.xtz-deutschland.de/support/tune-4#/software und
    damit läuft wieder alles wie gewohnt zum Glück! Wann kann man denn wohl mit einer aktuellen Version rechnen, die funktioniert? Und gibt es eventuell eine Datei, die ich editieren kann, damit sich der DSP Gain nicht nach jedem Rechner Neustart verstellt?


  • XTZ-Mitarbeiter

    Hallo,

    wie bereits in einem anderen Thread geschrieben, arbeiten wir weiter an einer Lösung des Problems. Zum jetzigen Zeitpunkt kann festgestellt werden, dass es nur spezielle Windows 10 Versionen betrifft. OSX ist beispielsweise gar nicht davon betroffen.

    Zum Glück sind es aktuell auch „nur“ etwa ein dutzend Betroffene weltweit. Die geringe Anzahl liegt daran, dass für das Auftreten auch ein gewisser „Zufall“ eine Rolle zu spielen scheint.

    In unserem Testlabor stehen beispielsweise 2 Computer, welche die gleiche Windows 10 Version nutzen und bis auf die Grafikkarte die gleiche Hardware besitzen. Das Ergebnis: Auf einem der Computer tritt der Fehler auf, der andere Computer läuft fehlerlos.

    Gruß Jens



  • @JHoermann Hallo und Danke. Den Beitrag hatte ich dann noch gelesen, nachdem ich meinen verfasst und abgeschickt hatte.

    Gibt es denn eventuell eine Datei, die ich editieren oder vielleicht auf schreibgeschützt setzen kann, damit sich der DSP Gain nicht nach jedem Rechner Neustart wieder auf -8 dB verstellt?



  • Auf Fragen zu antworten scheint nicht gerade Deine Stärke zu sein, Jens.

    Deine letzte Nachricht war auch nur ein kopierter Text. Habe nun schon zwei mal die selbe Frage gestellt aber immer noch keine Antwort erhalten. Wirklich sehr enttäuschend. Sag halt, dass Du davon keine Ahnung hast, aber gar nicht zu antworten ist frech gegenüber seinen Kunden.


  • XTZ-Mitarbeiter

    Hallo,

    @spasut sagte in XTZ Tune 4 - Dirac Software lädt Filter nicht:

    Auf Fragen zu antworten scheint nicht gerade Deine Stärke zu sein, Jens.
    Deine letzte Nachricht war auch nur ein kopierter Text. Habe nun schon zwei mal die selbe Frage gestellt aber immer noch keine Antwort erhalten. Wirklich sehr enttäuschend. Sag halt, dass Du davon keine Ahnung hast, aber gar nicht zu antworten ist frech gegenüber seinen Kunden.

    Wenn eine dringende Frage vorherrscht wäre es sinnvoller direkt eine Mail zu schreiben oder uns telefonisch zu kontaktieren.
    Ich habe sogar zum Text hinzugeschrieben, dass der Text bereits gepostet wurde, da du diesen zum damaligen Zeitpunkt wohl nicht gelesen hattest, bevor du deinen Beitrag geschrieben hast.

    Ich habe deine Frage durchaus gesehen, habe auch schon die schwedischen Kollegen gefragt, ob die eine Lösung kennen. Da wir aber zum jetzigen Zeitpunkt noch keine Lösung gefunden haben, wurde auch noch nicht geantwortet.

    Ich würde daher bitten zunächst einmal etwas Ruhe zu bewahren, bevor du mir hier direkt Unfähigkeit und Frechheit vorwirfst.

    Wie laut hörst du etwa mit dem Lautsprecher bzw. welche Windows-Lautstärke wird angezeigt? Bist du hier bereits am Maximum?

    Gruß Jens



  • Hallo @JHoermann ,
    Ich habe ebenfalls das gleiche Problem wie @spasut , auch bei mir hat eine Installation der Version 1.1.0 den Fehler nicht behoben.
    Als Betriebssystem verwende ich Windows 10 Enterprise x64.

    Wo kann ich denn einen Link zur Version 1.0.4 finden? Wäre ja schön, wenn dies wirklich funktionieren sollte.

    Viele Grüße


  • XTZ-Mitarbeiter

    Hallo,

    @meister sagte in XTZ Tune 4 - Dirac Software lädt Filter nicht:

    Wo kann ich denn einen Link zur Version 1.0.4 finden?

    Wir haben die Version 1.0.4 ausführlich getestet und kein Auftreten des Fehler "Unable to load filter" feststellen können.

    Version 1.0.4 kann nun direkt auf der Webseite heruntergeladen werden: Zum Download

    Wir würden uns über ein kurzes Feedback freuen, ob bei euch Version 1.0.4 den Fehler behebt, sodass wir dieses an die zuständigen Mitarbeiter weitergeben können.

    Gruß Jens



  • Hallo @JHoermann ,
    vielen Dank erstmal, dass Ihr nun die 1.0.4 Version hochgeladen habt! Auch bei mir funktioniert diese nun endlich ohne Probleme.
    Den Fehler, dass der DSP Gain sich immer wieder auf -8 dB setzt, kann ich bislang nicht bestätigen. Nach einem Neustart bleibt dieser bei mir auf 0 dB.


Anmelden zum Antworten
 

Es scheint als hättest du die Verbindung zu XTZ-FORUM verloren, bitte warte während wir versuchen sie wieder aufzubauen.