Kein Bass beim Yamaha 3050

Hallo zusammen,

Seit wenigen Tagen bin ich stolzer Besitzer eines 3050. Bisher hatte ich einen Sony 830.

Leider hab ich dabei ein kleines Problem. Der Bass kommt bei weitem nicht mehr so wie beim alten Receiver.

In den Einstellungen schon recht viel getestet. Der Klang ist toll doch der Bass fehlt :ymtongue:

Habe JBL Boxen in der Front und ein Bose Acustimas als Center und Sourround.

Hoffe auf Eure Hilfe :cheers:

Sind die Frontboxen auf large oder ist eine Trennfequenz eingestellt ?
Subwoofer auf Einstellung : no
wenn kein Sub vorhanden.

Gruß Holger

Wz: 4.0 XTZ 99.36 MK3 Limited-Edition, Arcam AVR 390, Arcam UPD 411, Edge A-300 und CD 100 . Rega RP 1
Kino:Lounge Cinema(klimatisiert) 5.2.4 mit XTZ Cinema Serie

Hat der vorherige Sony denn im Bassbereich auch korrigiert ? Vielleicht hast du vorher Bass mit Dröhnen verwechselt. YPAO korrigiert im Bassbereich der Lautsprecher, wenn das vorher nicht der Fall war, hast du jetzt zwar gefühlt weniger Bass aber dafür kein Dröhnen. Ich und andere User mit YPAO können sich jedenfalls nicht über fehlenden Bass beklagen, eher im Gegenteil. Wobei das jetzt mehr oder weniger nur "Rumraterei" ist, weil deine Angaben sind leider allgemein sehr dürftig. Hast du mal YPAO Linear / Natürlich mit Direkt verglichen, im Direkt Modus wird gar nichts korrigiert EQ mäßig, da kann man dann die Unterschiede gut hören ?

YPAO Volume einschaltet?

Mit freundlichen Grüßen Stefan

Hallo zusammen,

Euch erst mal herzlichen Dank für die vielen Antworten und Holger herzlichen Glückwunsch zum tollen Kino :-bd

Zu den einzelnen Fragen:
Die Front Lautsprecher sind auf "groß" gestellt. Der nichtvorhandenen Subwoofer" auf "no". Boxen werden korrekt dargestellt im Boxensetup.

Der Sony korrigierte nicht. Die Frontlautsprecher nutzten die internen Verstärker A+B. Bei Bedarf kam der zusätzliche Bass via Knopfdruck rein. Dröhnen gefühlt eher nicht.

(Ohne) YPAO bringt den Bass unter der Einstellung "direkt" schon besser zur Geltung. Die Klanregelung steuert Bässe mit 6,0DB.

Das Setup blieb auf Basic, da mir 5.0/5.1 ohne Zone fehlte.
Macht Bose mit Trennweiche und passiven Bass hier evtl. Probleme?

Der 3050 spielt unglaublich dynamisch und für mich ungewohnt präzise und klar.

Hauptproblem bleibt der Tiefe Bass z. B. zum Start von fast and the furios 7 und Untod oder das "landen" von Transformers. Auch getstete Musik wie ACDC fehlen die typischen Schläge.

Schöne Grüße
Raphael

Sorry: YPAO Volume ist auf on

Tja nachdem ein Freund seine professionellen Boxen brachte war klar woran es liegt… Hat jemand Vorschläge was zum Yamaha passen könnte?

XTZ 99.36 :D

Mit freundlichen Grüßen Stefan

Die hören sich sehr gut an :-bd

Yes , da stimme ich zu.

99.36 :-bd :)

Gruß Holger

Wz: 4.0 XTZ 99.36 MK3 Limited-Edition, Arcam AVR 390, Arcam UPD 411, Edge A-300 und CD 100 . Rega RP 1
Kino:Lounge Cinema(klimatisiert) 5.2.4 mit XTZ Cinema Serie

Anmelden zum Antworten

Es scheint als hättest du die Verbindung zu XTZ-FORUM verloren, bitte warte während wir versuchen sie wieder aufzubauen.