Class AP100 Hifi-Endstufe

Ja , das liebe Masseproblem.
Schön , das du nun den Fehler gefunden hast.

Gruß Holger

Wz: 4.0 XTZ 99.36 MK3 Limited-Edition, Arcam AVR 390, Arcam UPD 411,XTZ Edge A2-300 und XTZ CD 100 . Rega RP 1
Kino:Lounge Cinema(klimatisiert) 5.2.4 mit XTZ Cinema und Spirit kombiniert.

@der:

Ja , das liebe Masseproblem.
Schön , das du nun den Fehler gefunden hast.

Ich finde es traurig. Warum kann so etwas geschehen? Ist mir ein Rätzel.
Gibt es keine Standards? Manch einer hätte die Flinte ins Korn geschmissen und den AMP als defekt zurück geschickt!

Gruß Michael

Hi

das ist bei Audio-Geräten die auch nen Erdanschluß haben leider nicht selten. Die ganzen Behringer-EQs z.B. verursachen auch gern ein Brummen.

Mit freundlichen Grüßen Stefan

Habe am Wochenende viel Musik gehört. Alles im Direkt Modus. Auch einen Film geschaut. Bin sehr zufrieden. Die Endstufe ist echt ein Männerteil. Groß und schwer, mir persönlich gefällt das. Klanglich habe ich jetzt keinen Unterschied zum Onkyo 818 gehört. Das habe ich auch nicht erwartet und war auch nicht der Kaufgrund. Ich wollte immer schon eine gute Endstufe haben, das Einbinden des ATM klappt damit immer. Gleichzeitig wirkt es beruhigend. Falls ich mal auf andere Frontlautsprecher wechsle, muß ich mir um Leistung keine Sorgen machen. Die Endstufe wird sicher viel länger im Betrieb bleiben als z.B. ein AVR. Da gibt es jedes Jahr was neues. Ich habe persönlich in den letzten vier Jahren dreimal den AVR gewechselt, wegen den neuen Features.

Zum Brummen. Die ersten zwei Tage hatte ich überhaupt nicht an den Beamer gedacht. Der war eben auf der anderen Seite des Zimmers. Da mir hier ja auch geraten wurde alles an einer Steckdose anzuschließen, habe ich den Beamer mit einem Verlängerungskabel in der selben Steckerleiste angeschlossen. Das Brummen war auch weg. Selbst an der anderen Steckdose auf der gleichen Seite kam kein Brummen. Sobald der Projektor auf der anderen Seite ans Netzt angeschlossen wurde kam das Brummen. Damit kann ich leben. Habe ja keine Motorleinwand und muß eh diese herunterziehen. Da kann ich auch den Stecker bei Bedarf mit einstecken.

Beim Kabelanschluss werde ich mal einen Mantelstromfilter dazwischen setzen.

Grüße aus dem Ruhrpott

Michael

Schön Michael das die Endstufe dir gefällt. ;)
Auch ich habe ja eine kleine Männerendstufe für meine Böxlis da zu stehen. :)
Wünsche dir weiterhin viel spaß mit deinem set auf das es dir lange freude bereitet!!! :cheers:

Gruß Micha

Schön das die Endstufe dir gefällt!
@Michael1964:

keinen Unterschied zum Onkyo 818 gehört.

Hast Du auch mal ohne das Nubert ATM gehört? Ich halte ja von dem Nuber Teil garnix :cheers:

Ja, auch mal ohne ATM gehört. Mit ATM klingt/klang es schöner aus den veros. Zumindest für mich. Ich möchte das Modul nicht mehr missen, gerade bei Zimmerlautstärke oder beim Vinyl hören, kommt es richtig gut zur Geltung.

Gruß
Michael

Geht mir genauso , gerade bei Vinyl und Radio ist es eine Bereicherung.

Gruß Holger

Wz: 4.0 XTZ 99.36 MK3 Limited-Edition, Arcam AVR 390, Arcam UPD 411,XTZ Edge A2-300 und XTZ CD 100 . Rega RP 1
Kino:Lounge Cinema(klimatisiert) 5.2.4 mit XTZ Cinema und Spirit kombiniert.

Hi

du hast bei eh schon ynakikkomprimiertem Radio noch ne ¨Loudness¨ rein?

Mit freundlichen Grüßen Stefan

Hat zwar ein wenig gedauert, aber ich bin das Brummen losgeworden. Schuld für das Brummen war der Amp. Ich hatte mal zum Test den Schutzleiter abgezogen. Da funktionierte alles so wie gehabt. Nach langer Suche bin ich auf die Palmer PLI 03 gestoßen.

Diese Box (http://www.palmer-germany.com/pro/de/PL … -PLI03.htm) hat gewirkt. Habe die Box zwischen ATM und AMP eingeschleift.
Kein Brummen mehr. Beamer kann auch wieder auf der anderen Seite in die Steckdose. Kabel- und Sat-Antenne sind wieder ganz normal in die Dose gesteckt.

Klangliche Veränderungen konnte ich auf die Schnelle nicht feststellen, werde ich bei Gelegenheit nochmal genauer untersuchen/hören.
Warum es eigentlich gebrummt hat und jetzt ohne Brummen funktioniert, verstehe ich nicht wirklich.

Die Box hat mir einige Euronen gekostet (vielleicht gibt es beim nächsten Kauf hier einen kleinen Rabatt ;) ), macht dafür aber einen soliden Eindruck und funktioniert.

Grüße aus dem Ruhrpott

Michael

Anmelden zum Antworten

Es scheint als hättest du die Verbindung zu XTZ-FORUM verloren, bitte warte während wir versuchen sie wieder aufzubauen.